Fatal error: Array and string offset access syntax with curly braces is no longer supported in

Fatal error: Array and string offset access syntax with curly braces is no longer supported in /www/wwwroot/wwwcom/wp-includes/script-loader.php on line 757

The site is experiencing technical difficulties.

迁移一个老的wordpress网站提示以上错误

我猜测是和php版本有关系,因为wordpress版本比较老,我用的是php8,可能不支持

于是改成php5.6

网站顺利打开